AFEDRI-NET in new Quisk install problem

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

AFEDRI-NET in new Quisk install problem

SM6VJA
Hi!

I have been running the Afedri-net -Quisk 4.1.12 on Ubuntu 16.04 and now I upgraded Ubuntu and Qusik as well. I don´t know how to make the Afedri-net work in the latest Quisk. In the old instructions there was a folder with "hardare-file", config-file etc that were modified for the Afedri HW. Now when the hardware file is not used any more, I´m stuck. I cannot see where the information from the Afedri HW-file should be put (gain settings, decimation rates etc) and if it needs to be written in a different format. The "radio-config" that can be done in the GUI does not cover these details. Any suggestions?

I can ofcourse go back to 4.1.12 and try to make it work again. But the latest version would be nice.

BR Mikael SM6VJA
Reply | Threaded
Open this post in threaded view
|

Re: AFEDRI-NET in new Quisk install problem

ahlstromjc
Administrator
Hello,

You need the afedripkg subdirectory, and that was removed from Quisk because it is old and I didn't know that someone was using it. I tried to upload a zip file of afedripkg to my web server, but uploading a zip or tar.gz file is not allowed. Please send me your email address (mine is on james.ahlstrom.name) and I will try to email it.

Is anyone else out there using afedri?

Jim
N2ADR
Reply | Threaded
Open this post in threaded view
|

Re: AFEDRI-NET in new Quisk install problem

SM6VJA
Hi!

OK. I will e-mail you.

/Mikael