Quisk Version 4.1.3 December 2016

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Quisk Version 4.1.3 December 2016

ahlstromjc
Administrator
The VNA program quisk_vna.py now works with either the Hermes hardware or the HiQSDR hardware.  The quisk_vna.py program is part of Quisk.  You need Hermes-Lite firmware 32 or above to use VNA.

I added some defaults for the 137k and 500k bands.  These bands are experimental, so be sure to set the lower and upper edge on the Config/Radio/Bands screen and follow the rules for your country.

If you set the TX Level for a band to zero, the PTT button is grayed out for that band.  This is a visual reminder not to transmit on that band.

Jim
N2ADR