Quisk Version 4.1.7

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Quisk Version 4.1.7

ahlstromjc
Administrator
This version merges all Hermes Lite 1 and 2 features with the regular Quisk distribution.  There is no longer a need for a special Hermes Lite version.  If you have a Hermes Lite 2, please use the latest firmware with version 40 and up.  The extra data windows and settings for HL2 will appear when using HL1, but will be invalid.  I will fix this when everyone updates to the latest HL2 firmware.

Robert, DM4RW contributed a bug fix for CW.  Thanks Robert!

Jim
N2ADR